El ABC del GNC, Verdades y Mitos, Ventajas y Desventajas, Problemas y Soluciones...

10 Minutos para conmutar a GAS, SIGAS 2.4 TA

12 Dic 2019 13:31

Hola! Mi nombre es Emilio! Soy nuevo en la comununidad, (Perdon si no es el hilo correspondiente para presentarse, aun no me familiarizo mucho con la estructura del foro), Tengo un Voyage G5 2011, con un equipo de TA de 5ta ECU SiGAS 2.4.

Me compre la interface para conectar la pc a la ECU, con el soft y todo. El tema es el siguiente, hice la programacion y la calibracion, funciona OK, el tema es que en frio tarda mas de 10 min en conmutar a GAS, en caliente solo 10 segundos.

En la pestaña de conmutacion le baje lo mas posible los tiempos y la temp para probar y no hay caso.. no se como configurarlo.
El auto estaba mal calibrado, regulaba mal, no aceleraba, Pero tanto en frio como en caliente tardaba 10s para conmutar. Hice la reinicializacion de la centralita y lo programe de 0 y quedo una bala!, pero me hace esa falla..

Alguna idea!? :duda:

Desde ya Muchisimas gracias!!!

Re: 10 Minutos para conmutar a GAS, SIGAS 2.4 TA

12 Dic 2019 13:45

PD: No posee el sensor de temp en el reductor de gas, pero antes de reinicializar la centralita no hacia la falla,

Re: 10 Minutos para conmutar a GAS, SIGAS 2.4 TA

12 Dic 2019 14:28

Bien ahí por hacer lo posible por darse maña.

Bienvenido. La sección presentaciones está hacia las 2/3 partes de Índice General, si pasa por ahí se lo agradeceremos.

Re: 10 Minutos para conmutar a GAS, SIGAS 2.4 TA

12 Dic 2019 16:50

fabián osorio escribiste:Bien ahí por hacer lo posible por darse maña.

Bienvenido. La sección presentaciones está hacia las 2/3 partes de Índice General, si pasa por ahí se lo agradeceremos.


Listo! muchas gracias por la data! Ahi pude hacer la presentacion!

Re: 10 Minutos para conmutar a GAS, SIGAS 2.4 TA

12 Dic 2019 16:56

emiimatt8 escribiste:Hola! Mi nombre es Emilio! Soy nuevo en la comununidad, (Perdon si no es el hilo correspondiente para presentarse, aun no me familiarizo mucho con la estructura del foro), Tengo un Voyage G5 2011, con un equipo de TA de 5ta ECU SiGAS 2.4.

Me compre la interface para conectar la pc a la ECU, con el soft y todo. El tema es el siguiente, hice la programacion y la calibracion, funciona OK, el tema es que en frio tarda mas de 10 min en conmutar a GAS, en caliente solo 10 segundos.

En la pestaña de conmutacion le baje lo mas posible los tiempos y la temp para probar y no hay caso.. no se como configurarlo.
El auto estaba mal calibrado, regulaba mal, no aceleraba, Pero tanto en frio como en caliente tardaba 10s para conmutar. Hice la reinicializacion de la centralita y lo programe de 0 y quedo una bala!, pero me hace esa falla..

Alguna idea!? :duda:

Desde ya Muchisimas gracias!!!


tenés mal la configuración.

mostrar captura de "TIPO INSTALACIÓN"

Re: 10 Minutos para conmutar a GAS, SIGAS 2.4 TA

12 Dic 2019 16:58

Molerpa escribiste:
emiimatt8 escribiste:Hola! Mi nombre es Emilio! Soy nuevo en la comununidad, (Perdon si no es el hilo correspondiente para presentarse, aun no me familiarizo mucho con la estructura del foro), Tengo un Voyage G5 2011, con un equipo de TA de 5ta ECU SiGAS 2.4.

Me compre la interface para conectar la pc a la ECU, con el soft y todo. El tema es el siguiente, hice la programacion y la calibracion, funciona OK, el tema es que en frio tarda mas de 10 min en conmutar a GAS, en caliente solo 10 segundos.

En la pestaña de conmutacion le baje lo mas posible los tiempos y la temp para probar y no hay caso.. no se como configurarlo.
El auto estaba mal calibrado, regulaba mal, no aceleraba, Pero tanto en frio como en caliente tardaba 10s para conmutar. Hice la reinicializacion de la centralita y lo programe de 0 y quedo una bala!, pero me hace esa falla..

Alguna idea!? :duda:

Desde ya Muchisimas gracias!!!


tenés mal la configuración.

mostrar captura de "TIPO INSTALACIÓN"



Y que opcion tendria que modificar?

Re: 10 Minutos para conmutar a GAS, SIGAS 2.4 TA

12 Dic 2019 17:04

Molerpa escribiste:
emiimatt8 escribiste:Hola! Mi nombre es Emilio! Soy nuevo en la comununidad, (Perdon si no es el hilo correspondiente para presentarse, aun no me familiarizo mucho con la estructura del foro), Tengo un Voyage G5 2011, con un equipo de TA de 5ta ECU SiGAS 2.4.

Me compre la interface para conectar la pc a la ECU, con el soft y todo. El tema es el siguiente, hice la programacion y la calibracion, funciona OK, el tema es que en frio tarda mas de 10 min en conmutar a GAS, en caliente solo 10 segundos.

En la pestaña de conmutacion le baje lo mas posible los tiempos y la temp para probar y no hay caso.. no se como configurarlo.
El auto estaba mal calibrado, regulaba mal, no aceleraba, Pero tanto en frio como en caliente tardaba 10s para conmutar. Hice la reinicializacion de la centralita y lo programe de 0 y quedo una bala!, pero me hace esa falla..

Alguna idea!? :duda:

Desde ya Muchisimas gracias!!!


tenés mal la configuración.

mostrar captura de "TIPO INSTALACIÓN"

Dale subo la captura de la pc, en un rato lo vemos! muchas gracias!

Re: 10 Minutos para conmutar a GAS, SIGAS 2.4 TA

12 Dic 2019 19:55

https://imagizer.imageshack.com/img923/3782/iuVRR5.jpg
Imagen

Re: 10 Minutos para conmutar a GAS, SIGAS 2.4 TA

12 Dic 2019 21:13

Imagen
Molerpa escribiste:
emiimatt8 escribiste:Hola! Mi nombre es Emilio! Soy nuevo en la comununidad, (Perdon si no es el hilo correspondiente para presentarse, aun no me familiarizo mucho con la estructura del foro), Tengo un Voyage G5 2011, con un equipo de TA de 5ta ECU SiGAS 2.4.

Me compre la interface para conectar la pc a la ECU, con el soft y todo. El tema es el siguiente, hice la programacion y la calibracion, funciona OK, el tema es que en frio tarda mas de 10 min en conmutar a GAS, en caliente solo 10 segundos.

En la pestaña de conmutacion le baje lo mas posible los tiempos y la temp para probar y no hay caso.. no se como configurarlo.
El auto estaba mal calibrado, regulaba mal, no aceleraba, Pero tanto en frio como en caliente tardaba 10s para conmutar. Hice la reinicializacion de la centralita y lo programe de 0 y quedo una bala!, pero me hace esa falla..

Alguna idea!? :duda:

Desde ya Muchisimas gracias!!!


tenés mal la configuración.

mostrar captura de "TIPO INSTALACIÓN"

Re: 10 Minutos para conmutar a GAS, SIGAS 2.4 TA

13 Dic 2019 09:36

En la Opcion de Sensor P1-TGAS me figura para poner 2 opciones (PTS 4 BAR ''Black conn) y (PTS 4.5 BAR Brown conn)

En la Opcion Sensor map me figuran 3 opciones (FSS / OEM / DESCONECTADO)

En la opcion SENSOR de AGUA figuran 4 opciones (FSS / OEM / TAEN-PD / DESCONECTADO)

En la opcion LAMDA 1 (CONECTADO / DESCONECTADO)

En la opcion DIBIMETRO (NO DEFINIDO / PRESENTE / NO PRESENTE)

El que me pueda dar una mano para configurar le mando un asado por un Glovo / Rappi JAJA me esta volviendo loco

MUCHAS GRACIAS

Re: 10 Minutos para conmutar a GAS, SIGAS 2.4 TA

13 Dic 2019 10:35

emiimatt8 escribiste:En la Opcion de Sensor P1-TGAS me figura para poner 2 opciones (PTS 4 BAR ''Black conn) y (PTS 4.5 BAR Brown conn)

En la Opcion Sensor map me figuran 3 opciones (FSS / OEM / DESCONECTADO) AQUÍ DEBERÍA ESTAR CONECTADO EL MAP Y CONFIGURADO COMO CORRESPONDE (EL OEM)

En la opcion SENSOR de AGUA figuran 4 opciones (FSS / OEM / TAEN-PD / DESCONECTADO)

En la opcion LAMDA 1 (CONECTADO / DESCONECTADO) ES INDISTINTO, NO APLICA PARA FUNCIONAMIENTO

En la opcion DIBIMETRO (NO DEFINIDO / PRESENTE / NO PRESENTE)

El que me pueda dar una mano para configurar le mando un asado por un Glovo / Rappi JAJA me esta volviendo loco

MUCHAS GRACIAS



Deberías conectar el map al map OEM y hacer la calibración pertinente

claramente tu auto tiene NO conectado el map, debe tener las RPM tomadas de bobina, y el contacto de lugares de mierda.
Pero TU PROBLEMA (la conmutación) es porque elegiste como el ojete el sensor PTS en la primera calibración que hiciste, y ahí te mandaste la cagada.

Re: 10 Minutos para conmutar a GAS, SIGAS 2.4 TA

13 Dic 2019 13:35

Molerpa escribiste:
emiimatt8 escribiste:En la Opcion de Sensor P1-TGAS me figura para poner 2 opciones (PTS 4 BAR ''Black conn) y (PTS 4.5 BAR Brown conn)

En la Opcion Sensor map me figuran 3 opciones (FSS / OEM / DESCONECTADO) AQUÍ DEBERÍA ESTAR CONECTADO EL MAP Y CONFIGURADO COMO CORRESPONDE (EL OEM)

En la opcion SENSOR de AGUA figuran 4 opciones (FSS / OEM / TAEN-PD / DESCONECTADO)

En la opcion LAMDA 1 (CONECTADO / DESCONECTADO) ES INDISTINTO, NO APLICA PARA FUNCIONAMIENTO

En la opcion DIBIMETRO (NO DEFINIDO / PRESENTE / NO PRESENTE)

El que me pueda dar una mano para configurar le mando un asado por un Glovo / Rappi JAJA me esta volviendo loco

MUCHAS GRACIAS



Deberías conectar el map al map OEM y hacer la calibración pertinente

claramente tu auto tiene NO conectado el map, debe tener las RPM tomadas de bobina, y el contacto de lugares de mierda.
Pero TU PROBLEMA (la conmutación) es porque elegiste como el ojete el sensor PTS en la primera calibración que hiciste, y ahí te mandaste la cagada.


Excelente!! Solucione lo de la conmutacion!.. mil gracias! lo unico noto una diferencia enorme en el la performance del auto con la configuracion del tipo de sensor TS 4 BAR ''Black conn andaba con muchisimas mas elasticidad.. tendra algo que ver? porque tampoco me deja hacer el autoadjuste, me pide que conecte el MAP, le selecciono el OEM y en la sig pantalla cuando me pide q haga 3 acelerones a 5000 RPM no pasa de esa pantalla..

Re: 10 Minutos para conmutar a GAS, SIGAS 2.4 TA

13 Dic 2019 17:15

vamos por partes

a- tenías configurado un sensor QUE NO ES. La calibración, al cambiar el sensor, CAMBIA, porque estaba "MAL" y acomodada para que ande, al estar BIEN pero DIFERENTE, la calibración es INCORRECTA PARA GAS. Hay que hacer calibración completa de nuevo

b- lee bien todo. conectaste el map y calibraste el map?

Full Version