Problema con electro-válvula de gas

Cachos Cacharreros, Chapistas, Carburistas, Inyectores...

Moderador: Grupo Moderador

Problema con electro-válvula de gas

Notapor motilon » 24 Jul 2009 12:15

Cordial saludo.

Mi problema es el siguiente:
Al abrir el switch de encendido del vehículo, se escucha que se activa la electro-válvula de gas (hace click), y luego se cierra.

Pero al intentar encender el vehículo, la electro-válvula se queda cerrada, y no permite el paso de gas.
Solo se abre un instante en el momento de abrir el switch, pero luego se queda cerrada.

La solución temporal que implementé, fue conectar un cable desde el borne positivo de la batería, hasta el terminal de entrada de la electroválvula. Esto hace que la electroválvula se quede abierta todo el tiempo, por lo cual, al bajarme del vehículo, debo desconectar el cable de la electro-válvula, porque de lo contrario, seguiría dejando pasar gas eternamente hacia el mezclador.

Mi pregunta es :
El problema puede estar en la electroválvula, o en la llave conmutadora de gas ?

Gracias por sus respuestas.
motilon
Ahamm!! conque aca esta la alta!!
Ahamm!! conque aca esta la alta!!
 
Mensajes: 57
Registrado: 14 May 2009 11:07
Vehiculo: Toyota
Modelo: FJ-43 stock
A: 1978

Re: Problema con electro-válvula de gas

Notapor Molerpa » 24 Jul 2009 12:33

revisá un cable marron, que seguro iba enroscado al cable de alta tensión de la bobina.
CONECTALO AL NEGATIVO DE LA MISMA. El cable marron (obviamente) viene desde la llave conmutadora, y es lo que le indica que hay chispa (motor girando) para mantener abierta la electroválvula
"No corro ni vuelo bajito, pero me gustan las empanadas de jamón y queso..."
https://www.youtube.com/molerpa
http://facebook.com/molerpainside
Avatar de Usuario
Molerpa
Rompebolas Oficial
Rompebolas Oficial
 
Mensajes: 11264
Registrado: 12 Dic 2006 18:43
Gnc / Gnv: Si
Vehiculo: Peugeot
Modelo: 505SRi - 404GL
A: 1992

Re: Problema con electro-válvula de gas

Notapor motilon » 24 Jul 2009 12:36

Encontré ésto en otro foro de GNC:
El tiempo de cebado-es un sistema que funciona de la siguiente manera; al poner contacto la llave conmutadora le envía corriente por unos segundos a la valvula gas para que haya una alimentacion para el arranque- y luego si no recibe la señal de la bobina de alta, lo corta - actuando tambien de esta forma como seguridad , y al no estar el motor en marcha no haya perdida de gas.


Al parecer, la llave conmutadora no está recibiendo señal de la bobina de alta, y por eso se cierra, y no se abre más.
Intuyo entonces que el problema puede estar en la llave conmutadora, y no en la electro-válvula.
O puede ser que el cable que va entre la bobina de alta y la conmutadora se encuentra flojo, o haciendo mal contacto.

Alguna otra sugerencia ?
motilon
Ahamm!! conque aca esta la alta!!
Ahamm!! conque aca esta la alta!!
 
Mensajes: 57
Registrado: 14 May 2009 11:07
Vehiculo: Toyota
Modelo: FJ-43 stock
A: 1978

Re: Problema con electro-válvula de gas

Notapor Maclib » 24 Jul 2009 12:39

Por lo que decis la electro válvula funciona bien abre y cierra correctamente. El tema esta que no recibe señal de la conmutadora para abrir al momento de girar el motor y detectar pulso del encendido.
De la conmutadora sale un cable que va al negativo de la bobina o puede estar enrollado en algún cable de bujía.
Lo correcto seria: poner contacto abre válvula si no se pone en marcha por X causa, la misma debe cerrarse, si en cambio si se le da marcha al motor la válvula abre para dar paso al gas.
Creo era así. Si me equivoco están los grandes sabios para corregirme.


Saludos!!
[smilie=icon_sombrero.gif]
Imagen
Imagen
Avatar de Usuario
Maclib
Posteador compulsivo
Posteador compulsivo
 
Mensajes: 2159
Registrado: 29 Ene 2009 07:52
Vehiculo: Chevrolet
Modelo: Vectra C GT 2.0
A: 2008

Re: Problema con electro-válvula de gas

Notapor Molerpa » 24 Jul 2009 12:47

Imagen
"No corro ni vuelo bajito, pero me gustan las empanadas de jamón y queso..."
https://www.youtube.com/molerpa
http://facebook.com/molerpainside
Avatar de Usuario
Molerpa
Rompebolas Oficial
Rompebolas Oficial
 
Mensajes: 11264
Registrado: 12 Dic 2006 18:43
Gnc / Gnv: Si
Vehiculo: Peugeot
Modelo: 505SRi - 404GL
A: 1992

Re: Problema con electro-válvula de gas

Notapor motilon » 24 Jul 2009 13:03

Uy qué agresivo Molerpa !
Molerpa: muchas Gracias por tu respuesta. Voy a revisar el cable marrón que mencionas.

Lo que sucede es que no quiero ir al taller de cacho, y que me diga que debo cambiar la llave conmutadora y la electro-válvula, porque se quemaron simultáneamente debido a un corto-circuito con el claxon.

Quiero identificar Yo mismo la causa del problema, y de ser posible, corregirla Yo mismo.
motilon
Ahamm!! conque aca esta la alta!!
Ahamm!! conque aca esta la alta!!
 
Mensajes: 57
Registrado: 14 May 2009 11:07
Vehiculo: Toyota
Modelo: FJ-43 stock
A: 1978

Re: Problema con electro-válvula de gas

Notapor gabriel1 » 24 Jul 2009 13:32

motilon escribiste:Uy qué agresivo Molerpa !
. Voy a revisar el cable marrón .


Tambien puede ser blanco, segun lo que tenia a mano cacho electroniquero cuando armo el coso
Gabriel1
GNC/GLP
Callar no es otorgar, sino ser paciente
dimitte illis non enim sciunt quid faciunt
gabriel1
Usuario Baneado (Ver Bitácora)
Usuario Baneado (Ver Bitácora)
 
Mensajes: 4668
Registrado: 12 Dic 2006 19:07
Vehiculo: Scania
Modelo: T 28 gdi
A: 1980

Re: Problema con electro-válvula de gas

Notapor motilon » 25 Jul 2009 13:19

Ya solucioné el problema de la electro-válvula.
Efectivamente era el cable marrón que por alguna razón, no estaba conectado al cable negativo de la bobina de alta.

Lo extraño del caso, es que no se veía que hubiera estado conectado alguna vez, porque no se veía ningún otro cable donde pudiera haber estado conectado.

Es posible que la conmutadora funcionara aunque el cable marrón no hubiera estado conectado a la bobina ?
motilon
Ahamm!! conque aca esta la alta!!
Ahamm!! conque aca esta la alta!!
 
Mensajes: 57
Registrado: 14 May 2009 11:07
Vehiculo: Toyota
Modelo: FJ-43 stock
A: 1978

Re: Problema con electro-válvula de gas

Notapor MultiLAN » 25 Jul 2009 14:03

El cable marrón "por defecto" no va conectado al negativo de la bobina, si no que la mayoría de los instaladores lo enrollan al cable de alta que sale de la bobina, es probable que alguna vez se cambiaron los cables de bujias y no se enrolló nuevamente el cable marron y por eso estaba "suelto".
Molerpa dice de conectarlo ahi porq "detecta" mejor la chispa (en realidad pulsos) referenciados a masa que por inducción de un cable.
Quizás te funcionó porq al estar cerca de la bobina igual detectaba los pulsos ya que hacía de "antena" pero llegó un momento que dejó de detectarlos y por eso comenzó la falla.
"Saca el dinero del bolsillo para llenar tu mente que tu mente luego llenará tus bolsillos"
Avatar de Usuario
MultiLAN
Hipercalificado en Redes
Hipercalificado en Redes
 
Mensajes: 4470
Registrado: 12 Oct 2007 16:41
Ubicación: Mataderos, Capital Federal - BS.AS - Argentina
Vehiculo: Volkswagen
Modelo: Gol Power 1.6 A.A/DH
A: 2005

Re: Problema con electro-válvula de gas

Notapor motilon » 27 Jul 2009 10:21

Gracias MultiLan.
Esa es la explicación más lógica de lo que seguramente ocurrió.

Muchas gracias a todos por sus respuestas.
Me alegro de no haber tenido qué reemplazar la conmutadora, ni la electro-válvula, pues los repuestos Tomasetto Achille en Colombia están difíciles de conseguir, y son más costosos que Pelmag.
motilon
Ahamm!! conque aca esta la alta!!
Ahamm!! conque aca esta la alta!!
 
Mensajes: 57
Registrado: 14 May 2009 11:07
Vehiculo: Toyota
Modelo: FJ-43 stock
A: 1978

Re: Problema con electro-válvula de gas

Notapor JorgeGNC » 27 Jul 2009 17:17

Agrego que enrollado al cable de alta es propenso a descargar una chispa directamente a la conmutadora y que esta muera por la alta tensión, esto pasa si los cables de bujías estan para el cambio viteh...

Aparentemente Diel se la aguanta, porque una vez apagué las luces para ver cómo estaban los cables y el pobre rulito marrón era bombardeado por arcos eléctricos.
Gasolerdo...
JorgeGNC
Fumador de escapes...
 
Mensajes: 11814
Registrado: 13 Dic 2006 17:31
Vehiculo: No Posee
A: 0

Re: Problema con electro-válvula de gas

Notapor 21TXE » 27 Dic 2009 19:28

Hola gente, les aclaro en realidad el nick es nuevo pero el el usuario no, ya que yo posteaba como bache pero no recuerdo la contraseña y no logre que el sistema me la recupere :borracho: :borracho:

Pero bueno les queria comentar que tengo el mismo problema que motilon, con dos diferencias el cable marron lo tengo bien conectado al - de la bobina e hice la prueba de conectar un cable directo a la electro valvula y no anda a gah :cry: :cry: :cry:

Que otra opcion tengo [smilie=icon_pensando.gif] [smilie=icon_pensando.gif] [smilie=furious3.gif]

Gracias chicos :D :D :D
21TXE
Pispeando un poco...
Pispeando un poco...
 
Mensajes: 5
Registrado: 27 Dic 2009 19:14
Vehiculo: Renault
Modelo: TXE
A: 2008

Re: Problema con electro-válvula de gas

Notapor Molerpa » 27 Dic 2009 23:14

21, que reductor es?
"No corro ni vuelo bajito, pero me gustan las empanadas de jamón y queso..."
https://www.youtube.com/molerpa
http://facebook.com/molerpainside
Avatar de Usuario
Molerpa
Rompebolas Oficial
Rompebolas Oficial
 
Mensajes: 11264
Registrado: 12 Dic 2006 18:43
Gnc / Gnv: Si
Vehiculo: Peugeot
Modelo: 505SRi - 404GL
A: 1992

Re: Problema con electro-válvula de gas

Notapor 21TXE » 28 Dic 2009 09:15

Gracias Morlepa, Tomasetto Lovato
21TXE
Pispeando un poco...
Pispeando un poco...
 
Mensajes: 5
Registrado: 27 Dic 2009 19:14
Vehiculo: Renault
Modelo: TXE
A: 2008

Re: Problema con electro-válvula de gas

Notapor Molerpa » 28 Dic 2009 10:06

cerra el nucleo movil de la electroválvula (en el centro del diámetro de la solenoide, hay un tornillo, alrededor tiene un seguro RS que sostiene todo el dispositivo. Sin desarmar nada, y con un destornillador cojudo, ENROSCA media vuelta ese tornillo. va a estar duro porque tiene trabasil)
"No corro ni vuelo bajito, pero me gustan las empanadas de jamón y queso..."
https://www.youtube.com/molerpa
http://facebook.com/molerpainside
Avatar de Usuario
Molerpa
Rompebolas Oficial
Rompebolas Oficial
 
Mensajes: 11264
Registrado: 12 Dic 2006 18:43
Gnc / Gnv: Si
Vehiculo: Peugeot
Modelo: 505SRi - 404GL
A: 1992

Siguiente

Volver a Mecánica General



¿Quién está conectado?

Usuarios navegando por este Foro: CommonCrawl [Bot] y 0 invitados