Chispa, mucha chispa....

lámpara de puesta a punto, verificar sensor de cable de bují

30 Oct 2018 20:38

buenas a todos, lo que quiero consultarles es si se podrá comprobar de alguna forma si el sensor, si no me equivoco, de tipo inductivo de una lámpara de puesta a punto, está funcionando o no, paso a describir como es el sensor, esta formado por una "U" de ferrita la cual tiene en uno de sus lados un arrollamiento de cable de cobre, de ahí salen dos cables hacia la lámpara, y un lado móvil de ferrita que cierra la U, una vez que se introduce dentro de esta el cable de bujía, la lámpara empezó a fallar una vez que desarme el sensor, y según como dejara una chapita a modo de resorte que lleva el lado móvil para que toque bien en la U, por ahí andaba y por ahí no, hasta que había quedado funcionando, solo había que mover un poco el sensor en el cable, despues sin tocar mas nada no anduvo mas,lo que hice hasta ahora fue revisar continuidad en los cables del sensor hasta el circuito y si hay. y otra cosa que hice fue olvidarme de poner en posición correcta la pinza, ya que tiene una flecha que indica una dirección correcta, indicando hacia la bujía, y en el manual dice que si no esta conectada así, puede funcionar mal, no se si eso podría dañar el circuito, agradeceria cualquier recomendación que me puedan dar, saludos.

Re: lámpara de puesta a punto, verificar sensor de cable de

31 Oct 2018 09:58

Buenas, el tema es que hay que mirar como es el sensor ese de la pinza. Yo no recuerdo como eran esos en particular, pero los sensores inductivos pueden ser solo un cable o alambre enrroscado en un metal funcionando como bobina para captar los pulsos electromagneticos o pueden tener ademas del cable enroscado, un oscilador, un rectificador, un comparador y hasta un optoacoplador para que si hay una fuga de tension en el cable de la bujia, no te queme nada. No se cual de los dos será tu caso, si lo abris y solo es un alambre enrroscado y no se cortó ni se desenrrollo, y la lampara no està quemada, no hay mucha vuelta que darle, tiene que funcionar si o si. Ahora si tiene algun componente electronico tenes que revisar cada uno de ellos para ver si hay algo quemado. El tema de la orientacion de la "U" que mencionas es solo para que el pulso electrico no salga invertido, pero si lo pones al revés no pasa nada, o sea no se debería quemar.Saludos

Re: lámpara de puesta a punto, verificar sensor de cable de

31 Oct 2018 11:05

de la pinza solo salen dos cables,es decir de la bobina que rodea un lado de la U de ferrita, de ahí al circuito de la lámpara, un cable se une a un scr , creo que a la gate del mismo y algún otro componente y el otro a una pata de un condensador grande de poliéster,y justamente hace un día cambie los cables de bujía porque fallaba al acelerar, y hasta ahora no fallo mas, a lo mejor como decís, eso puede haber quemado algo del circuito.Lo que quería saber si es que se puedan desoldar los cables del circuito y conectar algo para ver si salen los pulsos, creo que a un osciloscopio se puede pero no tengo,si no tendré que revisar los componentes. gracias saludos.

Re: lámpara de puesta a punto, verificar sensor de cable de

08 Nov 2018 13:15

me surge otra duda, si la U de ferrita tuviese una fisura, ¿eso podría hacer que no mande la señal?, por que después de revisar otra vez la pinza, se partió uno de los lados, la pude unir rodeandola con cinta para que tocaran bien las dos partes,la conecte y no anduvo.antes no la vi rajada,pero a lo mejor estaba así y no se veía. saludos.

Re: lámpara de puesta a punto, verificar sensor de cable de

08 Nov 2018 20:31

Cuando me pasó lo mismo (quiebre del núcleo de la pinza) dejó de funcionar la lámpara, así que deseché todo el conjunto del captor. Vi que originalmente llegaban 2 cables a la placa. 1 era la masa pero no lo usé para nada y donde iba el otro cable soldé un cable común largo para usarlo como captor. Para las mediciones, con enrollar 2 vueltas del extremo libre del cable, funciona bien.

Re: lámpara de puesta a punto, verificar sensor de cable de

08 Nov 2018 21:14

vos decís que el cable que no utilizaste, siguiendo desde donde estaba soldado ¿estaba conectado al negativo del circuito?

Re: lámpara de puesta a punto, verificar sensor de cable de

08 Nov 2018 23:35

No recuerdo a qué parte del circuito iba, pero digo que era la masa porque tenía continuidad con la malla antiruidos del cable captor original.

Re: lámpara de puesta a punto, verificar sensor de cable de

09 Nov 2018 19:28

yo podría probar, pero no se si se pueda quemar algo, el cable de mi pinza no tiene antiruidos.¿no hay algo que se pueda conectar al los cables de la pinza para ver que sale la señal?

Re: lámpara de puesta a punto, verificar sensor de cable de

12 Nov 2018 08:23

nico23 escribiste:yo podría probar, pero no se si se pueda quemar algo, el cable de mi pinza no tiene antiruidos.¿no hay algo que se pueda conectar al los cables de la pinza para ver que sale la señal?


Una luz destelladora de frenos .... desarmas el destellador, vas a ver que tiene un cable soldado en el vidrio de la lampara, a ese lo desoldás de la parte de la plaqueta y lo soldas al cable de señal de la pinza... positivo y negativo respectivamente y vez si destella la lampara ...

Re: lámpara de puesta a punto, verificar sensor de cable de

12 Nov 2018 14:34

Bender escribiste:
nico23 escribiste:yo podría probar, pero no se si se pueda quemar algo, el cable de mi pinza no tiene antiruidos.¿no hay algo que se pueda conectar al los cables de la pinza para ver que sale la señal?


Una luz destelladora de frenos .... desarmas el destellador, vas a ver que tiene un cable soldado en el vidrio de la lampara, a ese lo desoldás de la parte de la plaqueta y lo soldas al cable de señal de la pinza... positivo y negativo respectivamente y vez si destella la lampara ...


esa lamp tengo yo, y funciona perfecto, es asi como dice bender, del cable de la lamp yo lo desolde de la plaqueta y le empalme un cable, y sin pinza en la otra punta, lo tengo enrollado en un cable de bujia y listo.

el tema es que esos flashes de freno ya casi no se consiguen

saludos
diego

Re: lámpara de puesta a punto, verificar sensor de cable de

12 Nov 2018 22:00

ya la pude reparar, era el cable cortado, en un rulo que hace sobre un pernito de plástico adentro de la pinza, para que no tire, lo gire al cable y por ahí daba continuidad y por ahí no.gracias. saludos.

Full Version