El ABC del GNC, Verdades y Mitos, Ventajas y Desventajas, Problemas y Soluciones...

falla, tengo interface sigas pero no tengo experiencia

13 Sep 2019 11:01

Buenas gente del foro! Les cuento
Tengo un focus 3 1.6 motor sigma, lo compre en mayo 2016 con 14 mil km y gnc ya instalado! al encender el check lo lleve a un taller que me recomendaron y se cambio el mapa, ya que el mapa anterior estaba muy pobre (según taller) pero el catalizador ya había quedado defectuoso, asiq iba a convivir con la luz de chek. bueno eso fue cosa del pasado! A principios de este año (2019) se me vuelve a encender la luz de check (como me pasa cada tanto) escaneo para corroborar que sea el código p042 y borrar, pero me doy cuenta que tenia 2 codigos mas p0171 y p0174, me paranoique y llame para que me hagan un lugarcito en el taller que lleve el auto la ultima vez (2 años atrás) el mismo sábado que me iba de vacaciones! :cabezazos: iba hacer mas de 4000 mil km con un auto que acusaba mezcla pobre, lleve a teller. yo había borrado el error la noche anterior! al no tener el error en el auto, me dijeron que mucho no podían hacer, con tan poco tiempo y sin tener registro del error, que si el auto andaba bien, no presentaba síntomas de falla que me vaya tranquilo, que lo use a gas y que no lo cague a palos por las dudas, me fui tranquilo.. luego de vuelta en bs as cambiando la condición de manejo (pasando cambios entre 2000rpm y 2500rpm aprox) no se encedio la luz de check prácticamente por 2 meses! Me olvide del tema y segui usando el auto sin problemas, cuando se volvió a encender el check tampoco me preocupe mucho mas, (por ahí hice mal) el auto andada normal.
hace no mucho pase cerca de otro taller de buenas referencias y consulte por el valor para unas instalación de gnc para un amigo y ya que esta consulte sobre el valor del servis de la rampa, y como no era caro y se hacia rápido, deje el auto un rato, asi ya me quedaba tranquilo y Sali a pasear con la familia por ahí, lo retire a las 2hs y me vine a mi casa desde capital hasta la plata
Aca arranca la parte importante de la descripción de mi problema! Estaba todo perfecto solo que sentía algo raro, ya llegando a mi casa me doy cuenta que tenia como 2 pequeñas frenaditas cuando sacaba el pie del acelerador con cambio puesto y el auto circulando. y la falla/pequña frenadita solo aparecia cuando venia acelerando a un mismo ritmo y sacaba el pie de golpe, o sea. si venia acelerando progresivamente y levantaba el pie no aparecia la frenada (antes de servi de la rampa y el remapeo ) no tenia este comportamiento, se que algunos autos si lo dejas de acelerar con cambio puesto se frenan. el focus no! pareciera que no tuviera freno de motor como sigue avanzando.
Cuando volvi a usar el auto comprobé que no era una sensación mia, si no que algo no había quedado bien, llame para cordinar al taller y sin ningún problema me dijeron que pase tal dia que lo iban a dejar bien.. retiro el auto, me dicen que lo pruebe, doy una vuelta manzana y la pequeña frenadita cuando le saco el pie la siento! Pero era muy leve, pensé que por ahí siempre la hizo a gnc y x ahí yo no me daba cuenta! Ahora ya tenia la atención 100% en ese punto, asi q les dije que lo sentía mejor y me fui.

camino a casa frenado en un semáforo, como que tiene 1 segundo que regula de manera irregular y se acomoda.. asiq ahí ya me preocupe pero segui camino, no hubo mas síntomas, cuando vuelvo a usar el auto en la semana com mucho frio por la mañana no llego a sacar el auto del garaje que ya se pasa a gas!
Resumiendo para no aburrirlos! El auto cuando hace mucho frio se pasa a gas al toque, cuando no hace tanto frio tarda un rato mas, aveces en algún semáforo tiene 1 0 2 segundos que regula de manaera irregular, la pequeña quedadita sigue estando cuando saco el pie mientras voy circulando, pongámosle crucerando en el barrio a 2000rpm y saco el pie en una esquina para doblar, ahí se siente muy suave, pero se siente. y esta ultima semana me paso, que cuando aceleraba en 2da marcha en el régimen de 1500rmp como que dejara de inyectar gnc una milisesima de segundo y volviera a responder.. aclaro que a nafta funciona excelente! Tiene bujías nuevas (ngk con nucleo de cobre)
Mi duda es, me compre el scaner para la ecu de mi equipo (sigas 2.4)y tengo instalado el software en la notebook. También tengo escáner obd2, poder hacer algo yo? por ahi sobre el mapa que tengo corregir algo en relenti, o en el modo afinamiento de mapa? Yo creo que no, pero me gustaría la opinion de los que saben y tengan ganas de ayudarme

Re: falla, tengo interface sigas pero no tengo experiencia

13 Sep 2019 12:24

Hola como estas?
mira, por como describis las cosas no se si esta buena que toques todo.
Lo que falta es calibrarlo bien. El segundo taller seguramente le mando una calibración automatica y listo. Falta regular otras funciones como transitorios.
Esa cosa que describis que el motor no genera freno, o queda un poco acelerado, es normal. Cuando soltas el acelerador, el corte de inyección no es inmediato, sino mas bien paulatino para que genere un andar suave. Eso es normal. En algunos autos es mas notorio que en otros.
Como te decia, creo que falta afinar la calibración.

Re: falla, tengo interface sigas pero no tengo experiencia

13 Sep 2019 18:37

hola gonza! gracias por tomarte el tiempo de leer y sobreo todo de responder!
si entiendo, lo que menos quiero es tocar por tocar! la verdad que es un auto relativamente nuevo para usarlo como conejito de india! con respecto a la frenada, tambien pense que por ahi podria ser que por mas que yo no pise el acelerador siga inyectando muy poco combustible, y en el nuevo mapa le dejaron un corte abrupto al no acelerar. creo que si lo mapearon de manera manual! no en calle circulando, pero no creo que le hayan la calibracion automatica, ya que se mapeo en 2 ocaciones en ese taller (la primera que estaba muy bien, salvo cuando le sacaba el pie a bajas vueltas (las 2 frenaditas) y la 2 calibracion ya tiene varias fallas que mencione en el post inicial. tbn pense en que al cambiarles los picos de la rampa, si el regulador tendria algo que ver (nose si se regula tambien para que tenga mas o menos presion en la rampa) y otro dato que no creo que tenga nada que ver, pero por las dudas lo planteo, es que se cambio la manguera que va del regulador a la rampa, y creo que el recorrido de la manguera nueva es un poquito mas largo que la que tenia previamente! son dudas que me surgen! si la falla es solo en el mapa o tambien puede ser en los nuevos picos de la rampa o presion del regulador.. son congeturas que saco sin saber del tema

Re: falla, tengo interface sigas pero no tengo experiencia

18 Sep 2019 18:29

si cambian picos, cambia la regulación, asi se ajusta a la nueva configuración. El largo de la manguera no afecta. Llevale a alguien que lo regule andando.

Full Version