Cachos Cacharreros, Chapistas, Carburistas, Inyectores...

Re: Problema con electro-válvula de gas

28 Dic 2009 11:19

Gracias de nuevo, pruebo y te cuento.

Re: Problema con electro-válvula de gas

28 Dic 2009 11:28

Molerpa escribiste:cerra el nucleo movil de la electroválvula (en el centro del diámetro de la solenoide, hay un tornillo, alrededor tiene un seguro RS que sostiene todo el dispositivo. Sin desarmar nada, y con un destornillador cojudo, ENROSCA media vuelta ese tornillo. va a estar duro porque tiene trabasil)


De vuelta para cerrar el nucleo movil de la electroválvula, se hace apretando al mango el tornillo con el seguro que vos mencionas? , disculpa si la pregunta es muy obvia, gracias

Re: Problema con electro-válvula de gas

28 Dic 2009 18:50

Listo gente solucionado, no lo van a creer, resulta que le faltaba gas si el tanque vacio [smilie=icon_pensando.gif] [smilie=icon_pensando.gif] pero no soy tan pescado resulta que la llavecita conmutadora [smilie=furious3.gif] [smilie=furious3.gif] [smilie=furious3.gif] [smilie=furious3.gif] [smilie=furious3.gif] [smilie=furious3.gif] marcaba dos luces verde y el manometro 100 la mitad, pero la realidad es que no tenia nada, me di cuenta porque al cerrar el paso se callo la aguja del manometro y despues al abrirlo quedo abajo, es mas ahora anda bien, carga a full y el turro marca 0 y la llave una luz verde.
Llave de [smilie=furious3.gif] [smilie=furious3.gif] [smilie=furious3.gif] [smilie=furious3.gif]
Solo me queda agradecerles las repuestas :D :D :D :D :D

Re: Problema con electro-válvula de gas

31 Dic 2009 12:55

Lo recomendable es desconectar la conmutadora, o al menos el cable azul que va al solenoide cuando se hace el puente. Cortar el contacto del auto con el cable puesto puede dañar algunas conmutadoras con transistores en vez de relays.
[smilie=icon_saludo.gif] [smilie=icon_saludo.gif] [smilie=icon_saludo.gif] [smilie=icon_saludo.gif] [smilie=icon_saludo.gif]

Re: Problema con electro-válvula de gas

20 Nov 2018 08:59

Hola como les va?
Tengo los siguientes síntomas que parecen tener que ver con el mismo problema.
Tengo GNC de 3ra generación, con la cajita conmutadora con la tecla de 3 puntos (NAFTA; NEUTRO; GNC)
Tengo un peugeot 504.
Resulta que, cuando dejo el auto a gnc, y arranco al otro día, arraca sin problemas, es decir, abre bien la electrovalvula de gnc y la cajita me indica perfectamente el juego de luces indicador de presión de gnc.
Si arranco el auto en nafta, arranca a nafta bien, pero cuando lo cambio a gnc, las luces se encienden y apagan y no pasa GNC. Esto no sucede siempre, a veces pasa a GNC sin problemas, pero ultimamente me está pasando mas seguido.
Leyendo aqui sobre el cable marron, recuerdo que hace unos meses le cambié la bomba del sapito, y tuve que sacar ese cable que estaba enroscado como bien dice molerpa al cable de la bobina. Lo saqué y lo volví a poner, no en el mimso lugar, ni respetando la cantidad de vueltas que tenía originalmente (que desconozco cuantas vueltas eran).
Mi pregunta es (suponiendo que tenga que ver con ese cable) cuantas vueltas debe tener enroscadas, y si debo hacerle una limpieza preventiva al cable (dado que está muy sucio, entre la tierra y quizas combustible o aceite).
Muchas gracias

Re: Problema con electro-válvula de gas

20 Nov 2018 11:03

conectarlo al negativo de bobina.

20 Nov 2018 14:02

Gracias por la respuesta.
Resultó ser otra cosa. Un amigo electrónico me cambió las soldaduras de algunas pistas, de los 3 puntos de la tecla, e incluso me desarmó la tecla y con una goma de borrar limpió las pista internas.
Quedó perfecto. Antes de esto, un voltímetro medía 9 V en el positivo de la electroválvula. Luego de la limpieza, recuperó a 12 V y accionaba perfecto.
Gracias, espero sirva como precedente.

Full Version